Steven JW Kennedy

My Blog

Archive for the ‘iLife’ Category

5 Days, 2 OSes and 3 different browsers

Posted by Steven Kennedy on February 9, 2011


So it’s been 5 days that the Comments capability on my iWeb/MobileMe blog has been working. I’ve now tried it out using the following computer OSes and browsers;

  • Windows 7 and IE 8, Firefox 3.6.11
  • Windows 7 and IE 9 Beta
  • OS X 10.6.6 and Safari 5.0.3, Firefox 3.6.13

All of these are working.

I also did a search to see if anyone, Apple?, had posted anything about any changes to either iWeb or MobileMe that would indicate that they’d done something to fix the problem but I didn’t find anything. Guess I get to keep an eye on it for a while.

If the Comments continue to work through the rest of this week then I’ll revert my iWeb/MobileMe sites’ Welcome page, rather than having it do a re-direct to this blog.

Advertisements

Posted in iWeb, Mac OS X | Tagged: , , | Leave a Comment »

4 Days and counting

Posted by Steven Kennedy on February 8, 2011


Good and bad Comment dialog boxes

First posted on my MobileMe blog here

It’s been something like four days now with the iWeb Comments capability working. It was failing after something like 8-24 hours before. You can read my trials and tribulations with the MobileMe/iWeb Comments capability on previous posts; Comments not working and Problem with iWeb/MobileMe Comments.

last week I contacted MobileMe support to talk with them about the problem, using chat. I explained what it was that I was seeing and what I’d found out, as I’ve detailed in the post Problem with iWeb/MobileMe Comments. I was informed that MobileMe is only a hosting facility and that the functionality, or lack there of, was an iWeb issue. So I tried to get iWeb support only to find out that iWeb support is tied to your hardwares support. If you don’t have support for your Mac you don’t get to talk with a tech support rep, sort of.

There was an option to dispute this, which I checked and gave them a phone number that they could call be back on, which they did pretty promptly, 10-15 minutes as I recall. I talked with the rep on the phone and explained the issue and she explained that I’d have to pay to talk to a tech support rep, or I could use their Feedback mechanism, which is what I ended up doing. If you go to http://www.apple.com/feedback/iweb.html you can provide feedback to Apple about iWeb. In this case I reported a ‘bug’, the problem with the Comment dialog box not formatting and working properly. I included the information I’d cleaned about the differences in source code, detailed in the post Problem with iWeb/MobileMe Comments.

That was on or about Wednesday of last week, the 2nd February. Since then my Comment dialog box when using Safari, Firefox and IE has been working okay. Perhaps I’m getting lucky and only hitting those servers with the ‘good’ source code, or perhaps the iWeb team has found and fixed the problem? We can live in hope.

Posted in iWeb, Mac OS X | Tagged: , , | Leave a Comment »